WP Super Cache Update Fixes Security Issues

Written by James Maduk
October 13, 2015

WP Super Cache Security Issue Fixed

If you’re using WP Super Cache – https://wordpress.org/plugins/wp-super-cache/  you should upgrade to the last version 1.4.5.

The previous version had a XSS vulnerability in the settings page which has been fixed in the update. Included in the update 1.4.5 contains a number of bug fixes.

WPBlogSupport.com Unlimited WordPress Support clients who are running this WordPress Plugin have already had their sites updated.

The post WP Super Cache Update Fixes Security Issues appeared first on WordPress Support.

[cboxarea id="cbox-02UM0O5wrPFjn7UN"]

ABOUT THE AUTHOR

SHARE WITH FRIENDS

Share on linkedin
LinkedIn
Share on facebook
Facebook
Share on twitter
Twitter
Share on skype
Skype
Share on email
Email

READ MORE

Get Latest News & Updates

WPGrow